Last modified: 2005-06-14 17:25:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 427 - Images don't report the articles they are linked to
Images don't report the articles they are linked to
Status: RESOLVED DUPLICATE of bug 85
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/William_...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-08 22:21 UTC by William M. Connolley
Modified: 2005-06-14 17:25 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description William M. Connolley 2004-09-08 22:21:29 UTC
Sometimes, images don't correctly report the articles they are linked to.

For example, http://en.wikipedia.org/wiki/William_Froude

has

http://en.wikipedia.org/wiki/Image:DSCN0415-swan-raven_crop_600x350.JPG

on it. But the image doesn't think so. OTOH the image *does* correctly realise
its link to my personal image page. This is odd, I think.

[ps: this is the first time I;ve used this stuff so I hope this works...]
Comment 1 JeLuF 2004-09-13 15:57:29 UTC

*** This bug has been marked as a duplicate of 85 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links