Last modified: 2006-06-09 10:03:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4255 - PRE-like behaviour with images having () in their names in galleries
PRE-like behaviour with images having () in their names in galleries
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/User:Danleo
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-12 03:46 UTC by Daniel
Modified: 2006-06-09 10:03 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel 2005-12-12 03:46:27 UTC
When making a gallery using the "gallery" tag with an image having parenthesis in its name, the 
caption bahviour is similar to the behaviour observed when using the "pre" tag.

See my gallery at http://en.wikipedia.org/wiki/User:Danleo
Comment 1 Brion Vibber 2005-12-12 03:48:41 UTC
It's nothing to do with parentheses...

<gallery>
Image:Close_up_of_the_Statue_of_Brothers_(Seoul_War_Memorial).jpg | The Statue of Brothers

^^^ take out the space right of the | there.
Comment 2 Daniel 2005-12-12 03:50:23 UTC
Thank you. Can the behaviour still be considered a bug ?
Comment 3 Brion Vibber 2005-12-12 03:53:21 UTC
It probably ought to strip the whitespace...
Comment 4 Brion Vibber 2006-06-09 10:03:33 UTC
Seems to have been fixed somewhere in the intervening time.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links