Last modified: 2005-12-03 07:21:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4153 - Blocks don't work in el.wikipedia
Blocks don't work in el.wikipedia
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows XP
: Highest critical (vote)
: ---
Assigned To: Nobody - You can work on this!
http://el.wikipedia.org/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-03 06:38 UTC by geraki (Konstantinos Stampoulis)
Modified: 2005-12-03 07:21 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description geraki (Konstantinos Stampoulis) 2005-12-03 06:38:47 UTC
Last week a sysop blocked an IP
[http://el.wikipedia.org/wiki/%CE%95%CE%B9%CE%B4%CE%B9%CE%BA%CF%8C:Log/block],
but after a while I saw some edits from the blocked IP. I looked at the
blocklist
[http://el.wikipedia.org/wiki/%CE%95%CE%B9%CE%B4%CE%B9%CE%BA%CF%8C:Ipblocklist]
and there wasn't an entry for that IP. Today same thing. A third sysop blocked
another IP and we still had edits from that IP and no entry at the blocklist, so
I tried to block it again, but nothing. I then tried to block myself, and still
there is no entry at the blocklist. Blocks were working without problems before
some weeks (last entry at blocklist is 15th of October). I locked the page which
was vandalised by that IP at the last incident, but if we have someone who will
vandalise many pages we'll need to lock them all if we can't block a user or an IP.
Comment 1 Brion Vibber 2005-12-03 06:58:10 UTC
Looks like the block length assignments are backwards:
http://el.wikipedia.org/wiki/MediaWiki:Ipboptions

It should be localized, followed by machine-readable English form.
Comment 2 Brion Vibber 2005-12-03 07:02:59 UTC
Fixed file, should work now...
Comment 3 geraki (Konstantinos Stampoulis) 2005-12-03 07:17:08 UTC
It seems it was not the only problem. There was an apostrophe (') in the
localised block length assignments that caused the problem.
[http://el.wikipedia.org/w/index.php?title=MediaWiki%3AIpboptions&diff=77304&oldid=77288
fixed].
Comment 4 geraki (Konstantinos Stampoulis) 2005-12-03 07:20:51 UTC
It seems it is like this also in the cvs. Maybe you should fix it.
Comment 5 Brion Vibber 2005-12-03 07:21:23 UTC
Just did.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links