Last modified: 2005-11-29 21:54:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4115 - TeX often fails to get rendered after a save.
TeX often fails to get rendered after a save.
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-29 21:03 UTC by Michael Hardy
Modified: 2005-11-29 21:54 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Hardy 2005-11-29 21:03:12 UTC
Just in the last couple of days, when a page is saved after
edits to TeX, the part in TeX often fails to get rendered.
Sometimes it's necessary to save the page again several times.
Comment 1 Brion Vibber 2005-11-29 21:40:50 UTC
Looks like latex didn't get set up properly on the newest batch of servers. Going off to fix that...
Comment 2 Brion Vibber 2005-11-29 21:54:51 UTC
Ok, installed it all around and added it to the setup script so this shouldn't happen again.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links