Last modified: 2006-04-20 20:20:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3943 - Stewards can't set user rights for enwiki (originally jawiki)
Stewards can't set user rights for enwiki (originally jawiki)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Language setup (Other open bugs)
unspecified
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://meta.wikimedia.org/wiki/Specia...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-12 20:11 UTC by Angela
Modified: 2006-04-20 20:20 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Angela 2005-11-12 20:11:10 UTC
Stewards can't set user rights for jawiki. When trying to enter Angela@jawiki
(or any valid username) in http://meta.wikimedia.org/wiki/Special:Makesysop>, I
get the error
:'Bad interwiki username: Bogus database suffix "jawiki"'

It's working for other languages, and for other Japanese wikis, but not for the
Japanese Wikipedia. Datrio had the same error.

We tried other suffixes, like ja, jawikipedia, and jpwiki, but those don't work
either.
Comment 1 Brion Vibber 2005-11-16 10:30:18 UTC
jawiki, kowiki, mswiki, and thwiki are currently in the Korean cluster, and 
can't be directly accessed or manipulated from the Florida cluster.

We're gonna have to find some way around this I guess...
Comment 2 Angela 2006-03-26 02:51:10 UTC
Stewards can be on stewards on jawiki if they need to access the Korean cluster now.
Comment 3 Angela 2006-04-13 09:33:18 UTC
This problem now applies instead to the new English cluster due to
http://mail.wikipedia.org/pipermail/wikitech-l/2006-April/034894.html according
to Tim.
Comment 4 Brion Vibber 2006-04-20 20:20:29 UTC
Fixed in r13777.

(The wikis in the Korean cluster are still separate.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links