Last modified: 2005-11-08 07:53:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3908 - gallery doesn't work since a few days
gallery doesn't work since a few days
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
PC Linux
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://http://fedcon.sfwiki.de/index....
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 07:36 UTC by Thies Wandschneider
Modified: 2005-11-08 07:53 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thies Wandschneider 2005-11-08 07:36:50 UTC
The <gallery></gallery> tags doesn't work since a few days ...
instead of the list of images die wiki source write
"NaodW29-gallery762b371810a72da30000000B"...
if i edit the page withe the gallery i see he normal wiki-code. but if i change
the page, the gallery-tags will be erased and replaces by
"NaodW29-gallery762b371810a72da30000000B"

what can I do?
I don nothing in the software since months and there were no changes in the
server system ...
Comment 1 Brion Vibber 2005-11-08 07:53:18 UTC
Upgrade to 1.4.12 or 1.5.2.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links