Last modified: 2005-11-03 21:08:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3874 - RSS Feed Errors
RSS Feed Errors
Status: RESOLVED DUPLICATE of bug 3871
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All FreeBSD
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://wiki.uww.edu/dept/ltc/index.ph...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-03 21:07 UTC by Aaron Axelsen
Modified: 2005-11-03 21:08 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Aaron Axelsen 2005-11-03 21:07:23 UTC
The RSS feeds are not working as of the 1.5.2 release.  I have a small wiki farm
set up for a handful of wiki's.  I tracked the problem down to the following.

If you try the RSS feed right after you install a new wiki, it will work fine. 
If you try it after editing or changing anything that will create a recent entry
the rss feed generation creates a blank line at the start of the file which
causes the rss file to not be valid.

Is there a quick fix to this?
Comment 1 Aaron Axelsen 2005-11-03 21:08:05 UTC

*** This bug has been marked as a duplicate of 3871 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links