Last modified: 2010-05-15 15:37:21 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3845 - attribute.php still uses old database structure
attribute.php still uses old database structure
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.5.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-31 12:13 UTC by Peter Schmidt
Modified: 2010-05-15 15:37 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Peter Schmidt 2005-10-31 12:13:31 UTC
Using maintenance/attribute.php gives me this error:

A database error has occurred
Query: SELECT old_namespace, old_title, old_id, old_timestamp FROM `old` WHERE old_user_text='192.168.
3.132'
Function:
Error: 1146 Table 'wiki.old' doesn't exist (ijb4)

I think, attribute.php still uses the old databastructe from mediawiki 1.4.x
Comment 1 Brion Vibber 2005-11-01 07:15:08 UTC
Updated in REL1_5 and HEAD, will be in 1.5.2 update.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links