Last modified: 2010-05-15 15:33:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3778 - text "Command=" makes it impossible to save a page
text "Command=" makes it impossible to save a page
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
PC Windows XP
: High normal (vote)
: ---
Assigned To: Nobody - You can work on this!
Depends on:
  Show dependency treegraph
Reported: 2005-10-23 00:42 UTC by Stefan Schäfer
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Description Stefan Schäfer 2005-10-23 00:42:52 UTC
Since the Version 1.4.10 which is reported in my Wiki is not found I specified
above Version 1.4.11.

I edited a page and tried to save the text "cm_nextCommand=2005;nächster Befehl"
but the Software refused to save or even preview the page. I got the error message:
>   Forbidden
>   You don't have permission to access /wikide/index.php on this server.
>   Additionally, a 404 Not Found Error was encountered while trying to use an >
  >   ErrorDocument to handle the request.
>   Apache/1.3.33 Server at Port 80

When I removed the text I could save the page perfectly well.

I investigated the case an found out that as soon as I tried to save the text
"Command=" there occured this error. It did neither help to put the text in
"<nowiki>Command=</nowiki>" tags nor to comment "<!-- Command= -->" it. 
I managed to save the page by using "Co<nowiki>mm</nowiki>and=". 

Guess this would not happen quite often, but it is annoying.

kind regards

Comment 1 Brion Vibber 2005-10-23 03:05:17 UTC
This is most likely due to a misconfigured, overzealous 'web application firewall' 
such as mod_security. Please check your web server configuration, or ask your 
hosting provider to do so.

Note You need to log in before you can comment on or make changes to this bug.