Last modified: 2010-05-15 15:33:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3767 - Unable to block IP
Unable to block IP
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.4.x
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://http://airwarfare.com/mediawik...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 09:21 UTC by James Jones
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description James Jones 2005-10-21 09:21:09 UTC
I am unable to block users, I enter details, click block user and nothing happens, I check 
special pages/ list blocked users and the page is blank
Comment 1 Brion Vibber 2005-10-21 21:11:43 UTC
1) Upgrade to 1.4.11.
2) Please include details of what "nothing happens" etc means. Without a 
description of your problem we can't help you.
Comment 2 James Jones 2005-10-22 13:18:16 UTC
To be more precise, I click block user and the page remains unchanged, the IP remains 
unblocked, in other words -nothing happens-
Comment 3 Brion Vibber 2005-10-28 09:12:10 UTC
Does the form fail to submit? Does your computer freeze? Can you still move the 
mouse? Can you list an example of what you're trying to block? An IP? A username? If 
an IP, what IP? If a username, what username? If a username, have you enabled the 
option to block users? (See DefaultSettings.php for all available configuration 
options).

Did you upgrade as requested?

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links