Last modified: 2010-06-29 20:23:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3750 - Additional empty paragraph inserted before template
Additional empty paragraph inserted before template
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.6.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://de.wikinews.org/wiki/Benutzer:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 21:44 UTC by Peter Schlömer
Modified: 2010-06-29 20:23 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Peter Schlömer 2005-10-19 21:44:31 UTC
Since some time this early afternoon (after 15:00 German time, 13:00 UTC) the
templates [[Vorlage:Quelle1]] and [[Vorlage:Quelle2]] on de.wikinews.org are
showing a different behaviour than before. I suspect a connection to the fix for
Bug #3526 mentioned on
http://cia.navi.cx/stats/project/mediawiki/.message/6086613. Somebody mentioned
to me the preferences page changed today, so I suspect this change was uploaded
today as well.

But back to the problem: Both these templates used to list sources contain just
one line with a list itme, something like

* This is a list item

They take a number of parameters so they are often separated by an empty line to
make the wikitext more readable. So far this empty line behaved just like the
empty line between two list items.

However now any empty line before the templates is rendered as "<p><br></p>",
creating big gaps. See my demonstration page at
http://de.wikinews.org/wiki/Benutzer:Dapete/Template_Bug
Comment 1 db [inactive,noenotif] 2010-06-29 20:23:00 UTC
The test page and the templates are deleted, so make this as invalid, because it is impossible to reproduce.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links