Last modified: 2005-10-11 21:12:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3680 - Just reloading and nothing happens when clicking
Just reloading and nothing happens when clicking
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All Linux
: High normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://meta.wikimedia.org/wiki/Help:R...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-11 12:59 UTC by Daniel Galán y Martins
Modified: 2005-10-11 21:12 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel Galán y Martins 2005-10-11 12:59:59 UTC
Hello,
after installing MediaWiki 1.5.0 (first 1.4.x, but same problems) and setting up
the database from scratch our new wiki was online. But when clicking on "log in"
nothing happens; the current page just reloads. I could enter the "edit" page,
but when changing something and pressing on save, the same strange behaviour
occured; the "edit" page just reloads itself.
I installed it on a linux testmachine with same settings, this time it works,
but not on the machine that is our productive-enviroment. All necessary
apache,php and mysql packages are installed (as far as i know, checked the
documentation (see url)).
Comment 1 Daniel Galán y Martins 2005-10-11 13:38:18 UTC
New information:
When looking into the error logs, i found following messages, each created when
clicking:
 [notice] child pid xxxxx exit signal Segmentation fault (11) 

When not using Firefox but IE, then following Message is displayed:

The requested URL could not be retrieved
While trying to retrieve the URL:
<http://xyz.com/wiki/index.php?>http://xyz.com/wiki/index.php?

The following error was encountered:
   * Zero Sized Reply

Comment 2 Brion Vibber 2005-10-11 21:12:11 UTC
Your Apache or PHP installation is likely broken; check for bad modules (for instance 
bad versions of Turck MMCache) and remove them.

Check also for bad memory and other hardware problems.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links