Last modified: 2011-05-15 11:48:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3571 - Reuploading images complains about lack of tags when none is required
Reuploading images complains about lack of tags when none is required
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Uploading (Other open bugs)
unspecified
All All
: Low minor with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-29 11:59 UTC by Duncan Harris
Modified: 2011-05-15 11:48 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Duncan Harris 2005-09-29 11:59:04 UTC
If you upload an image over the top of a new one you don't change the text on the 
image description page.  But if you don't give the wiki a copyright tag, it throws a 
mardy and complains that you haven't given it an image a tag, when you didn't need to 
in the first place because it already had one.
Comment 1 Duncan Harris 2006-09-24 12:57:10 UTC
No this clearly doesn't work.  It has something to do with the fact that the
text is not put into a page if you reupload.
Comment 2 Bryan Tong Minh 2011-05-15 11:48:15 UTC
Can't reproduce this on a clean trunk install. Could be a local wiki javascript.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links