Last modified: 2005-09-27 15:02:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3555 - Tables do not behave as expected
Tables do not behave as expected
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
PC Windows 2000
: High normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/List_of_...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 00:40 UTC by T. P. C.
Modified: 2005-09-27 15:02 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen shot of how it is intendend to look (57.40 KB, image/png)
2005-09-27 00:43 UTC, T. P. C.
Details
Firefox after clicking the Wikilink in the tables (46.75 KB, image/png)
2005-09-27 00:44 UTC, T. P. C.
Details
The same table in Internet explorer (72.95 KB, image/png)
2005-09-27 00:47 UTC, T. P. C.
Details

Description T. P. C. 2005-09-27 00:40:14 UTC
I have aligned three parralel tables that display properly in Firefox web
browser until you click on a wikilink, and then the tables change on the screen
and go wonky. In Internet Explorer they just over lap.

The method for aligning the tables was the Table within a table so that text
would not come up the middle.
Comment 1 T. P. C. 2005-09-27 00:43:07 UTC
Created attachment 917 [details]
Screen shot of how it is intendend to look

Before clicking a wikilink in Firefox
Comment 2 T. P. C. 2005-09-27 00:44:38 UTC
Created attachment 918 [details]
Firefox after clicking the Wikilink in the tables

After clicking the Wikilink
Comment 3 T. P. C. 2005-09-27 00:47:02 UTC
Created attachment 919 [details]
The same table in Internet explorer

This is how it looks in Internet explorer
Comment 4 T. P. C. 2005-09-27 01:09:53 UTC
I feel kinda silly for pulling the panic alarm. I have fixed the tables by
getting rid of the align=right from the two right tables. If you add those back
in, those wierd results happen. The bug is there just not as serious as I
thought and I now how to avoid it now.
Comment 5 Rob Church 2005-09-27 15:02:51 UTC
Ah, the joys of designing cross-browser. Yes, IE and Firefox don't do things the
same. I closed the bug, which I believe is what your last comment hinted at.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links