Last modified: 2005-10-10 19:00:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3488 - Dotted lines in SVG do not scale correctly
Dotted lines in SVG do not scale correctly
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.6.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Ima...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-17 12:47 UTC by Daniel Kinzler
Modified: 2005-10-10 19:00 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel Kinzler 2005-09-17 12:47:47 UTC
rsvg does not seem to scale the dash-pattern of lines, so the gaps become larger
(in relation to the rest of the image) if the image is rendered to a lower
resolution. I have tested Image:Hypercardioidpattern.svg with other renderers
(sodipode, adobe plugin, ImageMagick), which seem all to scale the dash pattern
with the rest of the image (although some screw up other aspects of the rendering).
Comment 1 Brion Vibber 2005-09-18 00:56:21 UTC
Added some demo thumbs on the talk page, changed URL on bug to point to those.

I'd recommend reporting this also at http://bugzilla.gnome.org/ (product 'librsvg'); 
post the bug number here for reference.
Comment 2 Daniel Kinzler 2005-09-18 09:55:21 UTC
I have filed this as bug 316614 in the gnome project's bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=316614
Comment 3 Ævar Arnfjörð Bjarmason 2005-10-07 20:04:08 UTC
Resolving as INVALID, upstream issue.
Comment 4 Daniel Kinzler 2005-10-10 19:00:34 UTC
FYI: the bug has been confirmed by the Gnome people and marked as FIXED IN HEAD.
Here's the quote:

> Everything works fine with the cairo backend in HEAD. I don't think we will ever
> fix this for libart though.

So, we'll have to live with this for now, or switch to batik.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links