Last modified: 2004-09-04 19:46:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 347 - bug with new page upload
bug with new page upload
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 03:28 UTC by Timwi
Modified: 2004-09-04 19:46 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-09-03 03:28:44 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=731204&group_id=34373&atid=411192
Originally submitted by Nobody/Anonymous - nobody  2003-05-02 10:06


Several times while editing a new page after uploading 
the page there would be a screen returned with a blank 
page. Then attempting to reload the page the content 
would be displayed. The recent new pages list would 
have the page listed TWICE as new. This must be a bug.
alex756@nyc.rr.com

------------------------- Additional comments ------------------------
Date: 2003-05-13 07:33
Sender: SF user vibber

This needs to be more thoroughly investigated...
Comment 1 JeLuF 2004-09-04 19:46:50 UTC
Can't reproduce this.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links