Last modified: 2010-05-15 15:29:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 338 - Cologne Blue displays old links in browser colors
Cologne Blue displays old links in browser colors
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.3.x
All All
: Low minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 03:24 UTC by Timwi
Modified: 2010-05-15 15:29 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-09-03 03:24:07 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=827160&group_id=34373&atid=411192
Originally submitted by Nobody/Anonymous - nobody  2003-10-20 23:40


In the Cologne blue theme for Wikipedia, the stylesheet
has recently been changed. It used to be that links in
your cache were displayed as blue, but now they are the
browser default. This is really annoying because now
they are the same color as stubs. This happens for both
internal and external links.
LDan
Contact me at littledanehren@NOSPAM.yahoo.com

------------------------- Additional comments ------------------------
Date: 2003-10-21 00:18
Sender: SF user vibber

Please see ongoing discussion at:
http://meta.wikipedia.org/wiki/Cologne_Blue_skin_problems

-------------------------------------------------
Date: 2004-08-08 16:44
Sender: SF user magnus_manske

Fixed in CVS HEAD, with the settings suggested from
http://meta.wikipedia.org/wiki/Cologne_Blue_skin_problems
-------------------------------------------------
Date: 2004-08-08 22:24
Sender: SF user vibber

Reopening; fix not in 1.3 branch yet.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links