Last modified: 2010-05-15 15:38:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3100 - SpecialUpload.php
SpecialUpload.php
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Uploading (Other open bugs)
1.5.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-10 16:10 UTC by Marc Meurrens (be) http://www.meurrens.org/
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Marc Meurrens (be) http://www.meurrens.org/ 2005-08-10 16:10:09 UTC
when going to previous page in your browser,
you may arrive on a (old) previoulsly loaded page.
In this case that one that says you are probably destroying an existing image.

If you try to 'copy again',
an object is null and you get an error in line 427
Comment 1 Brion Vibber 2005-08-11 09:14:21 UTC
Uploading new versions of files works fine for me.

If you're still encountering a problem, please:
* Give exact steps to reproduce the problem
* Provide the URL to the wiki where you're having a problem
* Provide the complete, exact error message.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links