Last modified: 2011-03-13 18:06:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3048 - Wikipedia NL?
Wikipedia NL?
Status: RESOLVED WONTFIX
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.4.x
All All
: Lowest normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 21:28 UTC by Effeietsanders
Modified: 2011-03-13 18:06 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Effeietsanders 2005-08-04 21:28:27 UTC
I'm a Dutch user of wikipedia, and therefor I entered in my preferences that my 
language is Dutch at en.wikipedia.org. But, the problem is that in my blue bar at 
the top (Win XP, IE6.0) sais when I go to http://en.wikipedia.org 
"Main Page - Wikipedia NL - Microsoft internet explorer". The problem is the NL-
part. It is not wikip. NL, but wp EN! This problem is also with other wp's (french, 
latin, chinese, japanese and german I checked) and also with other languages (I 
checked a kind of arabic, french and english at en.wikipedia, nl.wikipedia and 
fr.wikipedia. I think therefor this is a wikiwide bug. I can't find it in the 
database, but that can be my mistake. If you don't understand my question, don't 
hesitate to email me. effeietsanders@wikipedia.be . 
Thanks, Effeietsanders, you can reach me best by email or usertalk at nl.wikipedia .
Comment 1 Ævar Arnfjörð Bjarmason 2005-08-04 21:37:19 UTC
The problem is that wikititlesuffix contains " NL", it shouldn't.
Comment 2 Effeietsanders 2005-08-05 15:36:50 UTC
but not only with NL, but also wit FR and arabic signs. If you make arabic as 
your language at en.wikipedia, you get a arabic tekst in the "blue bar"
Comment 3 Niklas Laxström 2005-08-19 23:41:42 UTC
wikititlesuffix is not used anymore, please reopen if there is still similar issues.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links