Last modified: 2010-05-15 15:32:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2982 - Strip Items in page at <pre> and <gallery>
Strip Items in page at <pre> and <gallery>
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.4.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
intranet wiki
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-27 13:17 UTC by Nicolaus Colberg
Modified: 2010-05-15 15:32 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nicolaus Colberg 2005-07-27 13:17:22 UTC
Having separated a larger page into smaller ones, I inserted the smaller ones
into the old (mis-?)using the template feature.

Let me describe the structure:
|large page
|...
|<pre>blah</pre>
|...
|{{:small1}}
|...
|{{:small2}}
|...

each small page has a <gallery> included.

The display of the large page in 'preview' mode is fine, but when viewed
normally, the <pre>-section and the _first_ <gallery> section are replaced by
NaodW29-pre29fd36d1765750ff00000001 resp.
NaodW29-gallery38ef9afe5945f7a500000001, while the second and last gallery is
displayed as expected.

See also Bug 2172, Additional Comment #4 From Ævar Arnfjörð Bjarmason 
2005-06-20 12:49 UTC
>I backported the fix to REL1_4.

Sorry, doesn't work for me and 1.4.7 :-(
Comment 1 Nicolaus Colberg 2005-07-27 13:31:47 UTC
I apologize to have bugged you hard-working developers:
shame on me, it occurs to work after having made minor changes to the page
itself and emptying all caches.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links