Last modified: 2010-05-15 15:33:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2966 - random problem with especial characters
random problem with especial characters
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.4.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-25 21:50 UTC by fernando guillen suarez
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description fernando guillen suarez 2005-07-25 21:50:13 UTC
I need to write especial characters like "á" "é" "í" "ó" and "ú". because my
mediawiki server is spanish.
But sometimes it apear correctly and sometimes not.
For example: if I write this:
--------------------
== Los Campos ==
ñññópqrs catálogo ñó

nigún amígo<br />
amíígo

áéíóú

áéíóú
--------------------

I see this other thing:
--------------------
<p>ñññópqrs cat�logo ñó
</p><p>nig�n am�go<br>
amíígo

</p><p>áéíóú
</p><p>áéíóú�
</p>
---------------------

Can you see the extranges characters in the second example?

How you can see is not always.

What is hapening?

Thanks

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links