Last modified: 2014-11-17 09:21:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 28892 - Customized messages from MediaWiki namespace not loaded
Customized messages from MediaWiki namespace not loaded
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Highest normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://meta.wikimedia.org/wiki/Main_Page
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-09 15:12 UTC by MZMcBride
Modified: 2014-11-17 09:21 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MZMcBride 2011-05-09 15:12:40 UTC
Currently the sidebar at Meta-Wiki contains items such as "Meeting-text" and "WikimediaForum-text" when it should contain the contents of those MediaWiki messages.

Looking into this, it's clear that there have been no recent changes to the sidebar (<http://meta.wikimedia.org/wiki/MediaWiki:Sidebar>) and that these individual messages exist (<http://meta.wikimedia.org/wiki/MediaWiki:Meetup-text> and <http://meta.wikimedia.org/wiki/MediaWiki:WikimediaForum-text>).
Comment 1 MZMcBride 2011-05-09 15:13:41 UTC
This broken sidebar behavior is visible both logged in and logged out.
Comment 2 Raimond Spekking 2011-05-09 15:14:59 UTC
Same reports from dewiki for Sidebar and a lot of other customized messages. Happened last week the first time and was fixed by null edits.
Comment 3 MZMcBride 2011-05-09 15:26:39 UTC
(In reply to comment #2)
> Same reports from dewiki for Sidebar and a lot of other customized messages.
> Happened last week the first time and was fixed by null edits.

Huh, yes. A null edit of <http://meta.wikimedia.org/wiki/MediaWiki:WikimediaForum-text> immediately resolved the problem for that entry in the sidebar. Is there a bug about (what I assume is) corrupt sidebar cache?
Comment 4 Bergi 2011-05-09 18:43:56 UTC
It's not only the sidebar (and sidebar items, as Raimond wrote), the gadget descriptions were also broken (I've purged all of them). This could be seen both in [[Special:Gadgets]] and in the gadget-tab of the preferences.
Comment 5 Derk-Jan Hartman 2011-05-09 19:24:32 UTC
This was most likely caused by one of the servers being out of sync with the rest last week and the results of that server getting cached. It was srv281 if i'm not mistaken.
Comment 6 Raimond Spekking 2011-05-09 20:24:30 UTC
(In reply to comment #5)
> This was most likely caused by one of the servers being out of sync with the
> rest last week and the results of that server getting cached. It was srv281 if
> i'm not mistaken.

I think this assumption is wrong:

1. The issues started today again. The last days all was fine.
2. I got the broken system messages from a lot of different servers today.
Comment 7 Raimond Spekking 2011-05-11 17:55:05 UTC
Changing summary because a lot of wikis are affected. Report from itwikisource this minute in #wikimedia-tech
Comment 8 Ariel T. Glenn 2011-05-11 18:02:47 UTC
The reporter sees a reference to srv288 in the page source. Another reporter says he's seen this from many different servers.
Comment 9 Roan Kattouw 2011-05-14 09:56:53 UTC
(In reply to comment #8)
> The reporter sees a reference to srv288 in the page source. Another reporter
> says he's seen this from many different servers.
It's probably cache pollution. srv196 was out of sync, I fixed that yesterday.
Comment 10 Mark A. Hershberger 2011-05-31 22:04:43 UTC
closing per MZMcBride

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links