Last modified: 2005-06-24 19:57:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 281 - Should show default nick in prefs
Should show default nick in prefs
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
User preferences (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 300 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 03:05 UTC by Timwi
Modified: 2005-06-24 19:57 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Timwi 2004-09-03 03:05:08 UTC
BUG MIGRATED FROM SOURCEFORGE
http://sourceforge.net/tracker/index.php?func=detail&aid=962741&group_id=34373&atid=411192
Originally submitted by niteowlneils (niteowlneils)  2004-05-29 15:06


Reg new user
Go to prefs page with nickname field. Note it's blank
Sign a comment on a talk page
Note your user ID appears
Go to prefs page with nickname field. Enter new nick
Sign a comment on a talk page
Note new nick is used (which I would expect)

The problem is, at step two, I would expect the
nickname field to show my user ID, since that is what
will be used by default when I ~~~~ sign a page.
Comment 1 Timwi 2004-09-03 16:53:29 UTC
I cannot reproduce this.  I have never specified a "nickname" in my preferences,
and my signatures display my username, not the ID.  If the username is what you
actually meant by "ID", and this is expected behaviour.
Comment 2 Timwi 2004-09-03 19:38:15 UTC
*** Bug 300 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links