Last modified: 2010-05-15 15:38:45 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2723 - Layout broken in Firefox: user prefs Save/Reset buttons float above prefs menu
Layout broken in Firefox: user prefs Save/Reset buttons float above prefs menu
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
1.5.x
PC Windows XP
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Spe...
:
Depends on:
Blocks: 1381
  Show dependency treegraph
 
Reported: 2005-07-06 08:51 UTC by Jan Eglinger
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot (89.96 KB, image/png)
2005-07-06 17:11 UTC, Niklas Laxström
Details

Description Jan Eglinger 2005-07-06 08:51:17 UTC
When clicking on "Search", then on "Misc", then on "Recent changes & stubs" in
the Preferences page, I get the submit buttons floating above the "Search" entry
of the menu.
(This happens as well in the English and German localitzation, using standard
Monobook style)

I'm using Mozilla Firefox 1.0.4
Comment 1 Niklas Laxström 2005-07-06 17:11:28 UTC
Created attachment 677 [details]
screenshot

Seems to happen only when window size is big enough. I attached a screen shot,
and the behaviour doesn't occur because of my special theme.

Seems to be Firefox problem, maybe someone should report this to there.
Comment 2 Antoine "hashar" Musso (WMF) 2007-05-04 19:22:14 UTC
Cant reproduce with mediawiki 1.10 and firefox 2.0.0.3.

I am assuming it is a css issue wich got solved on the way.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links