Last modified: 2010-05-15 15:37:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2704 - External link arrow for Commons links on transcluded image description pages
External link arrow for Commons links on transcluded image description pages
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.5.x
All All
: Low minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Image:Pa...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-05 01:58 UTC by David Benbennick
Modified: 2010-05-15 15:37 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description David Benbennick 2005-07-05 01:58:33 UTC
When an image description page at the Commons is transcluded to a 
local Wikipedia, local links to Commons pages get "eternal link" 
arrows.  For example, at 
  [[Image:Pair 2 wire 1 horizontal stripe.png]] 
the last sentence, "See also the [[Commons:Color code]] gallery", 
has a little external link icon.
Comment 1 River Tarnell 2005-07-05 05:06:37 UTC
this happens because absolute URLs are generated, but monobook's main.css assumes 
all absolute URLs are external links.  probably want another CSS class... 
Comment 2 David Benbennick 2005-07-06 18:04:54 UTC
I don't know about CSS classes, but it's FIXED now.
Comment 3 David Benbennick 2005-08-03 02:45:27 UTC
As of August 2, the bug is back. 
Comment 4 Tim Starling 2006-03-01 14:09:36 UTC
This is fixed in CVS on February 1, for release in 1.6.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links