Last modified: 2010-05-15 15:38:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2661 - Earliest link in user contributions
Earliest link in user contributions
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.5.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-02 01:32 UTC by lethe
Modified: 2010-05-15 15:38 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description lethe 2005-07-02 01:32:33 UTC
Maybe I'm just not getting it, but as near as I can tell, the two links found on my User Contributions page, namely the Latest link and the Earliest link, do the 
same thing.  Both take me to the most recent contributions (whereas I was expecting "Earliest" to take me to the oldest, and "Latest" to take me to the most 
recent).  Is that really what they're supposed to do?
Comment 1 River Tarnell 2005-07-02 01:35:01 UTC
from http://en.wikipedia.org/w/index.php?title=Special:Contributions&target=Lethe 
the "earliest" link takes me to 
http://en.wikipedia.org/w/index.php?title=Special:Contributions&hideminor=&namespace=&invert=&target=Lethe&offset=20040301083932&limit=50 
which lists edits from 2003.  are you using any of the namespace/hide minor 
edits/... options? 
Comment 2 lethe 2005-07-02 02:03:35 UTC
I'm not setting any options, just the default page.  I'm definitely not seeing the page that you describe.

When I click on "Earliest", I go from 

http://en.wikipedia.org/w/index.php?title=Special:Contributions&target=Lethe

to 

http://en.wikipedia.org/w/index.php?title=Special:Contributions&hideminor=&namespace=&invert=&target=Lethe&limit=50&;go=first

with no change at all in the rendered page.

Lemme try it in some other browsers (currently using Safari.app)

(In reply to comment #1)
> from http://en.wikipedia.org/w/index.php?title=Special:Contributions&target=Lethe 
> the "earliest" link takes me to 
> http://en.wikipedia.org/w/index.php?title=Special:Contributions&hideminor=&namespace=&invert=&target=Lethe&offset=20040301083932&limit=50 
> which lists edits from 2003.  are you using any of the namespace/hide minor 
> edits/... options? 

Comment 3 lethe 2005-07-02 02:05:27 UTC
Behavior is the same in Safari, IE for OX, and Mozilla.

(In reply to comment #2)
> I'm not setting any options, just the default page.  I'm definitely not seeing the page that you describe.
> 
> When I click on "Earliest", I go from 
> 
> http://en.wikipedia.org/w/index.php?title=Special:Contributions&target=Lethe
> 
> to 
> 
> http://en.wikipedia.org/w/index.php?title=Special:Contributions&hideminor=&namespace=&invert=&target=Lethe&limit=50&;go=first
> 
> with no change at all in the rendered page.
> 
> Lemme try it in some other browsers (currently using Safari.app)
> 
> (In reply to comment #1)
> > from http://en.wikipedia.org/w/index.php?title=Special:Contributions&target=Lethe 
> > the "earliest" link takes me to 
> > http://en.wikipedia.org/w/index.php?title=Special:Contributions&hideminor=&namespace=&invert=&target=Lethe&offset=20040301083932&limit=50 
> > which lists edits from 2003.  are you using any of the namespace/hide minor 
> > edits/... options? 
> 
> 

Comment 4 Jan-Paul Köster 2005-07-02 02:07:04 UTC
I also experience the same on the german wikipedia.
Comment 5 Brion Vibber 2005-07-02 02:08:25 UTC
There's a typo in the link generation. I'll fix it.
Comment 6 lethe 2005-07-02 05:24:31 UTC
It's working great now.  Thanks!

(In reply to comment #5)
> There's a typo in the link generation. I'll fix it.


Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links