Last modified: 2011-09-21 04:06:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 26100 - Information in Use tab shown as blank in Opera
Information in Use tab shown as blank in Opera
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UploadWizard (Other open bugs)
unspecified
All All
: Low major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.prototype.wikimedia.or...
:
: 26073 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 09:40 UTC by Calcey QA
Modified: 2011-09-21 04:06 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Blank Details (99.44 KB, image/png)
2010-11-24 09:40 UTC, Calcey QA
Details

Description Calcey QA 2010-11-24 09:40:31 UTC
Created attachment 7862 [details]
Blank Details

Information in Use tab shown as blank in Opera.

Please refer the attached screenshot.
Comment 1 Mark A. Hershberger 2011-02-08 20:34:19 UTC
Neil, How about this one?
Comment 2 Neil Kandalgaonkar 2011-02-08 21:39:16 UTC
(In reply to comment #1)
> Neil, How about this one?

Still seems to be an issue.
Comment 3 Bugmeister Bot 2011-08-19 19:12:35 UTC
Unassigning default assignments. http://article.gmane.org/gmane.science.linguistics.wikipedia.technical/54734
Comment 4 Neil Kandalgaonkar 2011-09-21 03:59:30 UTC
*** Bug 26073 has been marked as a duplicate of this bug. ***
Comment 5 Neil Kandalgaonkar 2011-09-21 04:06:20 UTC
Can't reproduce in Linux Opera 11 or Mac Opera 11. 

The app is broken in a different way on Opera 10.5x. Opening new bug for that. (#31055)

Closing this.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links