Last modified: 2010-05-15 15:38:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2526 - WP article history won't load
WP article history won't load
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
History/Diffs (Other open bugs)
1.5.x
PC Windows 2000
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-26 11:32 UTC by Habj
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Habj 2005-06-26 11:32:20 UTC
Occasionally, the history of a Wikipedia article won't load for me. It takes minutes, literally, 
or I don't get there at all. When this happens, repeated tries of loading the history doesn't 
help. The last article that gave me this problem was http://sv.wikipedia.org/wiki/Fiol, yesterday 
and today.

A workaround that seems to work when the history is stuck like this, is editing the article in 
question and then try to access the history - it seems history is more easily accessible after 
that, I am not 100% sure though if I am fooling myself here or not. 

If it is of any importance in context, I use IE 5.0 ("change to Mozilla/FoxFire/Sfinx/Soap 
Opera", I know)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links