Last modified: 2013-06-06 18:53:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 25193 - VariablePage redirects require '?' in the URL
VariablePage redirects require '?' in the URL
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
Other (Other open bugs)
unspecified
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 00:31 UTC by Arthur Richards
Modified: 2013-06-06 18:53 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Arthur Richards 2010-09-17 00:31:47 UTC

    
Comment 1 Arthur Richards 2010-09-27 21:38:58 UTC
Fixed as of r73633
Comment 2 Chad H. 2010-09-27 21:42:29 UTC
Would be nice to know *which* revision fixed it. r73633 is unrelated.
Comment 3 Arthur Richards 2010-09-27 22:01:17 UTC
(In reply to comment #2)
> Would be nice to know *which* revision fixed it. r73633 is unrelated.

Sorry bout that - I believe it was specifically r73142, as it's where wfAppendQuery started being used (which properly handles appending a query string to a URL that either has no query string or a pre-existing query string).

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links