Last modified: 2008-06-15 15:31:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2464 - Display "Templates used on this page" in "View source" mode.
Display "Templates used on this page" in "View source" mode.
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
unspecified
All All
: Low enhancement with 3 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on: 2456
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-20 13:21 UTC by Ævar Arnfjörð Bjarmason
Modified: 2008-06-15 15:31 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ævar Arnfjörð Bjarmason 2005-06-20 13:21:14 UTC
The list of templates used on a given page is not displayed in view source mode,
it should be.
Comment 1 lɛʁi לערי ריינהארט 2005-06-21 19:01:39 UTC
Thanx Ævar!

A workaround would be to copy the content, insert it in the sandbox and make a
preview. Please note that this would *not* show the same template list if the
original templates are nested and parametrisized by {{NAMESPACE}}, {{PAGENAME}}
or other variables.

Regards Reinhardt [[user:gangleri]]
Comment 2 Julian Fleischer 2006-07-22 21:40:26 UTC
so implement it ;)
Comment 3 Chad H. 2008-06-15 15:31:42 UTC
Been fixed. Dunno when.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links