Last modified: 2010-06-09 12:13:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 23673 - longitude is messed up
longitude is messed up
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
SemanticMaps (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Jeroen De Dauw
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-26 22:22 UTC by Ed
Modified: 2010-06-09 12:13 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ed 2010-05-26 22:22:33 UTC
In the latest svn build, when internal data is used and then queried using ask, the longitude reported is always equal to the latitude, e.g. the following produces a table with coordinates 37,37 (geocode has type geographic coordinate)

{{#set_internal:data | geocode=37, 20}}

{{#ask: [[data::Test]]
| ?geocode
}}

The code works just fine in version 0.5.5
Comment 1 Jeroen De Dauw 2010-05-26 22:33:58 UTC
Sounds more like a SIO issue. Will check if this is the case.
Comment 2 Jeroen De Dauw 2010-06-09 12:13:49 UTC
Yaron has hacked up a fix for this in SIO, so fixed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links