Last modified: 2010-05-15 15:37:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2319 - Parsing of extensions tags badly broken
Parsing of extensions tags badly broken
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.5.x
All All
: High major with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://jadesukka.homelinux.org:8180/m...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-04 11:16 UTC by Niklas Laxström
Modified: 2010-05-15 15:37 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Niklas Laxström 2005-06-04 11:16:11 UTC
First i suspected it would be result of changes in #684, but looks like it's
something other(, too)

Look at this url:
http://jadesukka.homelinux.org:8180/mediawiki15d/index.php/Bug684 (latest clean
cvs at the moment)
I have two extensions which use tags oo and ooo.
Probably you see better yourself what's wrong than I trying to explain it.
May also be worth of checking if related to php warning in
http://jadesukka.homelinux.org:8180/mediawiki15d/index.php/Nuka-Wiki_unknown_01
Comment 1 lɛʁi לערי ריינהארט 2005-06-04 13:48:45 UTC
link to bug referred above: bug 684

see
http://jadesukka.homelinux.org:8180/betawiki/Project:Extensions/Extension:Underscore/code
and
http://jadesukka.homelinux.org:8180/betawiki/Project:Extensions/Extension:Underscore/tests

They are broken too.

It did not work before but it did NOT generate php errors.

Regards Reinhardt

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links