Last modified: 2005-05-26 21:48:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2254 - Valid links don't work
Valid links don't work
Status: RESOLVED DUPLICATE of bug 1209
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-26 21:44 UTC by Michael Hardy
Modified: 2005-05-26 21:48 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Hardy 2005-05-26 21:44:44 UTC
The article titled [[Jeffrey' prior]] was created about ten days ago.  Today I
moved it to [[Jeffreys prior]].  Then I added a link to [[Jeffreys prior]] to
the [[list of statistical topics]].  It appeared as a red link.  When I clicked
on it I got the does-not-yet-have message that is usual when the article does
not exist.  A few minutes later I clicked on the link again and got the editing
page, showing the text that was actually there; I should have seen the article.
Comment 1 Brion Vibber 2005-05-26 21:48:47 UTC

*** This bug has been marked as a duplicate of 1209 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links