Last modified: 2004-08-28 11:01:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 223 - Images on wikisource.org do not work properly.
Images on wikisource.org do not work properly.
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC other
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-26 05:42 UTC by Ray
Modified: 2004-08-28 11:01 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ray 2004-08-26 05:42:45 UTC
As reported on the Scriptorium page:

Direct image links seems to work, but thumbs doesn't. Nor does the images show
at the image description pages. An example:<br>
[[Image:80px-Wikiquote.png|left|]] vs
[[Image:80px-Wikiquote.png|thumb|center|]]<br>Both links are to the same picture
- it's missing and it's not, and I am left a bit confused. [[User:Christian
S|Christian S]] 19:41, 25 Aug 2004 (UTC)
Comment 1 JeLuF 2004-08-28 11:01:16 UTC
Finally fixed. I hope.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links