Last modified: 2006-12-26 05:45:19 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2127 - Option to "Underline links" not always honoured - sometimes all links in a page are rendered with underlines
Option to "Underline links" not always honoured - sometimes all links in a pa...
Status: RESOLVED DUPLICATE of bug 6037
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.6.x
PC Windows XP
: Low minor with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://test.leuksman.com/index.php/Sp...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-09 22:58 UTC by Tomer Chachamu
Modified: 2006-12-26 05:45 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tomer Chachamu 2005-05-09 22:58:11 UTC
Eww, ugly. Make it work again! :P

It does seem to remember whether I ticked the box, but the links always stay
underlined.
Comment 1 Tomer Chachamu 2005-05-09 22:59:16 UTC
Note: This does not affect 1.4.4 as seen on en:
Comment 2 T. Gries 2005-05-09 23:08:22 UTC
I also just found this; also tooltips (was called "show hoverbox over wiki
links") have been fully abandoned.
Comment 3 Tomer Chachamu 2005-05-09 23:10:26 UTC
Demoting priority and severity. Sorry I forgot.
Comment 4 T. Gries 2005-05-11 00:09:03 UTC
(In reply to comment #0)
> Eww, ugly. Make it work again! :P 
> It does seem to remember whether I ticked the box, but the links always stay
> underlined.

I checked and found the following:

* with Internet Explorer 6.x the problem is confirmed
* no problem with NETSCAPE 7.1

So it appears to be a Internet Explorer-specific problem !!
Comment 5 Ævar Arnfjörð Bjarmason 2005-05-11 00:21:58 UTC
Changed to block bug 640 since it's an Internet Exploder issue.
Comment 6 Tomer Chachamu 2005-05-11 06:15:00 UTC
Actually, I see this problem in Firefox as well.
Comment 7 Tomer Chachamu 2005-05-28 14:02:01 UTC
No longer see problem in Firefox or Internet Explorer. Marking as FIXED.
Comment 8 Chris Wood 2006-05-03 02:37:58 UTC
This is still happening, at least with Firefox in 1.6.5. *Usually* the
preference for no underlines is respected, but not always.
Comment 9 Rob Church 2006-05-03 06:54:19 UTC
A tentative guess...could this be related to incomplete CSS loads? Do a
hard-refresh in the browser and see if it's fixed.
Comment 10 Rob Church 2006-12-26 05:45:19 UTC

*** This bug has been marked as a duplicate of 6037 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links