Last modified: 2012-04-19 21:43:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21145 - Advance tool bar is not shown in the edit section
Advance tool bar is not shown in the edit section
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal blocker (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-15 04:43 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the tool bar currently shown (59.86 KB, application/pdf)
2009-10-15 04:43 UTC, Calcey QA
Details

Description Calcey QA 2009-10-15 04:43:18 UTC
Created attachment 6672 [details]
Screen print of the tool bar currently shown

Reporting against Babaco Release : r57575

Steps to Reproduce ::
1) Select a random page
3) Edit a section
<<The advance tool bar is not shown>>


Expected Outcome::
Advance tool bar should be shown


Test Environment::

Browser: Opera/9.80 (Windows NT 6.0; U; en) Presto/2.2.15 Version/10.00

Browser: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0

Browser (User-Agent): 	Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1
Comment 1 Roan Kattouw 2009-10-15 19:35:34 UTC
Left in a conflict marker; fixed now.
Comment 2 Calcey QA 2009-10-16 06:34:55 UTC
verified and closed
Comment 3 Calcey QA 2009-11-11 04:18:20 UTC
Again the same problem occur in r58867. Therefore re-open the bug
Comment 4 Roan Kattouw 2009-11-11 10:17:29 UTC
(In reply to comment #3)
> Again the same problem occur in r58867. Therefore re-open the bug
> 

We disabled the toolbar by default on the deployment wikis. You need to click "Try Beta" in the upper right of the screen and follow the steps to enable the toolbar and other features.
Comment 5 Calcey QA 2009-11-11 12:17:04 UTC
verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links