Last modified: 2010-05-15 15:29:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 204 - Special:Upload, bug in the German Language File mybe?!
Special:Upload, bug in the German Language File mybe?!
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.3.x
PC Windows XP
: High normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-24 09:10 UTC by thomas
Modified: 2010-05-15 15:29 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description thomas 2004-08-24 09:10:40 UTC
English:
I've choosed the language GERMAN. 
When i uploaded a picture about the Speical-Page Upload, the bug is in the
content of "uploaded sucsessfuly": "Bitte verwenden Sie diesen
(Bild:[[BildDatei.gif]]}) Link". There is no link to the uploaded picture.

German:
Wenn ich die Seitenspreche bei der Installation auf GERMAN stelle, und nachher
ein Bild uploaden will, über die Special-Seite Upload, tritt der Fehler auf:
"Bitte verwenden Sie diesen (Bild:[[BildDatei.gif]]}) Link". Es besteht kein
Link zum Hochgeladenen Bild.
Sieht mir nach einem Bug aus.


Quote:
"Erfolgreich hochgeladen

Die Datei "Logo_lexisnexis.gif" wurde erfolgreich hochgeladen. Bitte verwenden
Sie diesen (Bild:[[BildDatei.gif]]}) Link zur Beschreibungsseite und füllen Sie
die Informationen über die Datei aus, insbesondere seine Herkunft, von wem und
wann es gemacht wurde und besondere Angaben zum Copyright, falls notwendig."
Comment 1 JeLuF 2004-08-26 05:11:52 UTC
Sorry, can't reproduce this. The text in the parentheses links to the image
description page.
Comment 2 thomas 2004-08-26 07:22:09 UTC
no, thats the Problem, the link was not created after upload.
In this Descrition a link was created, but not in a german wiki version,
after upload.
tryout.

> English:
> I've choosed the language GERMAN. 
> When i uploaded a picture about the Speical-Page Upload, the bug is in the
> content of "uploaded sucsessfuly": "Bitte verwenden Sie diesen
> (Bild:[[BildDatei.gif]]}) Link". There is no link to the uploaded picture.
> 
> German:
> Wenn ich die Seitenspreche bei der Installation auf GERMAN stelle, und nachher
> ein Bild uploaden will, über die Special-Seite Upload, tritt der Fehler auf:
> "Bitte verwenden Sie diesen (Bild:[[BildDatei.gif]]}) Link". Es besteht kein
> Link zum Hochgeladenen Bild.
> Sieht mir nach einem Bug aus.
> 
> 
> Quote:
> "Erfolgreich hochgeladen
> 
> Die Datei "BildDatei.gif" wurde erfolgreich hochgeladen. Bitte verwenden
> Sie diesen (Bild:[[BildDatei.gif]]}) Link zur Beschreibungsseite und füllen Sie
> die Informationen über die Datei aus, insbesondere seine Herkunft, von wem und
> wann es gemacht wurde und besondere Angaben zum Copyright, falls notwendig."


Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links