Last modified: 2010-05-15 14:35:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 2026 - missing glue around \not= (TeX)
missing glue around \not= (TeX)
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
Math (Other open bugs)
unspecified
Other All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-30 13:26 UTC by Gunther Vogel
Modified: 2010-05-15 14:35 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
patch (one line change) (706 bytes, patch)
2005-12-19 13:22 UTC, Lupin
Details

Description Gunther Vogel 2005-04-30 13:26:22 UTC
When \not= is rendered in a PNG, there is no glue around the symbol. \ne 
works fine.
Comment 1 Lupin 2005-12-19 13:22:46 UTC
Created attachment 1214 [details]
patch (one line change)

This one-line patch seems to do the trick.
Comment 2 Rob Church 2006-01-12 20:38:38 UTC
Applied to CVS HEAD.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links