Last modified: 2005-07-06 20:24:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1909 - Users with .cc emails.
Users with .cc emails.
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Bugzilla (Other open bugs)
unspecified
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-17 07:54 UTC by Jesper Krogh
Modified: 2005-07-06 20:24 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Jesper Krogh 2005-04-17 07:54:17 UTC
Users with emails on the .cc domain is not allowed to register. 

e.g. jesper@krogh.cc
Comment 1 Michael Keppler 2005-04-19 06:31:55 UTC
Are you sure the mail adress is the problem? On my personal test machine I just
created an account with that mail adress using CVS HEAD software. On
de.wikipedia it works too.

As the mail adress is optional, I guess that the problem could really be the
user name. What error message do you get for what account name and on which
MediaWiki installation (+version)?
Comment 2 River Tarnell 2005-04-19 06:33:06 UTC
the bug is on mediazilla (bugzilla), not mediawiki. 
Comment 3 Rowan Collins [IMSoP] 2005-04-19 19:46:17 UTC
(In reply to comment #2)
> the bug is on mediazilla (bugzilla), not mediawiki. 

In which case, isn't it likely to be "not our problem" - something to report on
Bugzilla's own Bugzilla at http://bugzilla.mozilla.org ?
Comment 4 Antoine "hashar" Musso (WMF) 2005-07-06 14:58:36 UTC
Maybe there is a blacklist in bugzilla ?
Comment 5 Rowan Collins [IMSoP] 2005-07-06 19:47:57 UTC
Hm... I decided to test this to see what the actual response was. I logged out,
asked for an account for "foo@bar.cc" and got this message:

 A new account, foo@bar.cc, has been created and a randomly-generated password
has been e-mailed to that address.

In fact, requesting an account for jesper@krogh.cc gave me:

 A MediaZilla account for jesper@krogh.cc already exists. If you are the account
holder and have forgotten your password, [submit a request to change it].

I'm thus extremely tempted to mark this bug "WORKSFORME"; can the original
reporter confirm what exactly happened when they tried, and why they came to the
conclusion that it was the .cc that was the problem?
Comment 6 Jesper Krogh 2005-07-06 20:24:34 UTC
Hi. I believe the problem has been fixed now..  It was a problem back then.. so
I had to register using jesper@sslug.dk, but it seems fixed now. 

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links