Last modified: 2010-05-15 15:33:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1892 - Always getting conflict when editing page
Always getting conflict when editing page
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.4.x
PC FreeBSD
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://212.32.243.132/wiki/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 08:07 UTC by Brian Keetman
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Brian Keetman 2005-04-14 08:07:37 UTC
When I want too edit a page, it seems the page he wants me to edit is an old one.
I always get a conflict when wanting to edit a page.

See link:
Last sentence:
---
Dit is ook een test

Louis Rasing

tot het werkt 
--

When editing this is:
--
{{LouisRasing}}

tot het werkt
--

Any one any ideas?
Comment 1 Brion Vibber 2005-04-14 08:16:51 UTC
I'm wondering if this is a similar problem to:
http://www.hrwiki.org/index.php/HRWiki_talk:Upgrade_to_MediaWiki_1.4#Affected_Articles

In case it's a buggy PHP time function, try adding putenv("TZ=UTC"); into your LocalSettings.php and see if that 
resolves it.
Comment 2 Brian Keetman 2005-04-14 08:34:22 UTC
Tried it, conficts stopt. But now none of my changes to a site are saved.
So don't think this is the proper solution.
Comment 3 Brion Vibber 2005-04-14 08:35:47 UTC
Did you clear the browser cache? Bogus cache timestamps could cause pages not to appear updated.

ALWAYS clear your browser cache when dealing with these kinds of problems.
Comment 4 Brian Keetman 2005-04-14 08:39:26 UTC
Yes, that seemed to fix it.
Thankx!

Everything looks fine as far as i can see. Thank you for the fast help.

Brian

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links