Last modified: 2010-05-15 15:33:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1751 - Problem with umlauts in month name
Problem with umlauts in month name
Status: RESOLVED DUPLICATE of bug 1744
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.4.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 10:02 UTC by Bernhard Walle
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Bernhard Walle 2005-03-25 10:02:48 UTC
Hello,

I'm running MediaWiki on Linux in German Latin1 mode. In General, umlauts (äöü)
are displayed correctly. However, the umlaut in the current month name (March is
in German März) is not displayed correctly. Instead of März 2005, M?2005 is
displayed.

See at http://www.fhl-robotik.de.vu/wiki/. 

I hoped in 1.4.0, this problem disappears, but it did not.
Comment 1 Brion Vibber 2005-03-25 10:05:37 UTC

*** This bug has been marked as a duplicate of 1744 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links