Last modified: 2008-10-13 01:11:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15960 - Special:NewPages does not respect showbots=0
Special:NewPages does not respect showbots=0
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.14.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://meta.wikimedia.org/w/index.php...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-13 00:48 UTC by charitwo
Modified: 2008-10-13 01:11 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description charitwo 2008-10-13 00:48:38 UTC
I noticed something earlier today on a wiki outside Wikimedia servers and thought it might just be a problem there, but with the help of kylu, I tested it on Meta and confirmed it doesn't work on Wikimedia wikis either.

Compare:
http://meta.wikimedia.org/w/index.php?title=Special:NewPages&hidebots=0&namespace=4&username=User%3AKylu

to

http://meta.wikimedia.org/w/index.php?limit=2&title=Special%3AContributions&contribs=user&target=Kylu&namespace=4&year=2008&month=10

Kylu flagged herself as a bot to perform this test and made the page and it indeed did not show as one would expect.
Comment 1 Alex Z. 2008-10-13 00:53:46 UTC
http://meta.wikimedia.org/w/index.php?title=Special:NewPages&hidebots=0&namespace=4&username=Kylu

You don't need to put "User:" before the username on Newpages.
Comment 2 charitwo 2008-10-13 01:11:40 UTC
Perhaps it would be best to clarify in the default messaging where "User:" is required and where it is not.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links