Last modified: 2004-08-19 10:01:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 155 - Template parameters do not work with substitution
Template parameters do not work with substitution
Status: RESOLVED DUPLICATE of bug 89
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-17 19:56 UTC by Garth Wallace
Modified: 2004-08-19 10:01 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Garth Wallace 2004-08-17 19:56:18 UTC
When inserting a template with {{subst:}}, parameters in the template call are
ignored. Expected behavior would be that the parameters in the template would be
replaced with the specified parameter value during expansion, as is the case
with non-subst transclusion.
Comment 1 Timwi 2004-08-19 10:01:50 UTC

*** This bug has been marked as a duplicate of 89 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links