Last modified: 2006-01-09 18:20:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1531 - Logos
Logos
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal minor with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-14 19:46 UTC by Mark
Modified: 2006-01-09 18:20 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mark 2005-02-14 19:46:35 UTC
The logos at wo:, qu:, li:, an:, af:, ks:, ne:, rm:, fur:, all located at
http://xx.wikipedia.org/wiki/Image:Wiki.png , need to be enabled.

In addition, the logo at gd: seems to have disappeared with the upgrade to 1.4
Comment 1 Mark 2005-02-15 04:26:22 UTC
+ iu:
Comment 2 Mark 2005-02-15 05:02:51 UTC
+ co:
Comment 3 Mark 2005-03-02 21:36:23 UTC
+am:
Comment 4 Mark 2005-03-02 21:37:06 UTC
oops - make that hy:, not am:.
Comment 5 Mark 2005-03-25 19:26:15 UTC
New list: wo:, li:, an:, af:, ks:, ne:, rm:, fur:, iu: and co:

(qu: and hy: have now been done)
Comment 6 Antoine "hashar" Musso (WMF) 2005-03-25 19:33:40 UTC
Corrected.

Please open new bug for future requests :o)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links