Last modified: 2008-06-07 15:31:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14462 - Sitenotice links are broken on secure server
Sitenotice links are broken on secure server
Status: RESOLVED DUPLICATE of bug 10463
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-07 14:59 UTC by MF-Warburg
Modified: 2008-06-07 15:31 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MF-Warburg 2008-06-07 14:59:43 UTC
On secure server (secure.wikimedia.org), links in the sitenotice lead to https://secure.wikimedia.org/wiki/$1 instead of https://secure.wikimedia.org/wikipedia/language/wiki/$1 where they should go to. For example, when I click on de: on the link to Special:Boardvote, I come to the page https://secure.wikimedia.org/wiki/Spezial:Boardvote instead of https://secure.wikimedia.org/wikipedia/de/wiki/Spezial:Boardvote.
Comment 1 Danny B. 2008-06-07 15:31:39 UTC

*** This bug has been marked as a duplicate of bug 10463 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links