Last modified: 2010-05-15 16:03:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14435 - Two parser tests need update
Two parser tests need update
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Maintenance scripts (Other open bugs)
1.13.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
: patch, patch-need-review
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-06 08:25 UTC by Mormegil
Modified: 2010-05-15 16:03 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Fix of two tests in parserTests.txt (1.62 KB, patch)
2008-06-06 08:25 UTC, Mormegil
Details

Description Mormegil 2008-06-06 08:25:47 UTC
Created attachment 4959 [details]
Fix of two tests in parserTests.txt

Parser tests “Template with thumb image (with link in description)” and “Link to image page- image page normally doesn't exists, hence edit link” are now failing. They need to be updated after the “action=edit&redlink=1” change (they have not been fixed in r31478).
Comment 1 Brion Vibber 2008-06-06 17:16:24 UTC
   2 previously failing test(s) now PASSING! :)
      * Template with thumb image (with link in description)  [Fixed between 06-Jun-2008 16:01:30, 1.13alpha (r35970) and 06-Jun-2008 17:14:48, 1.13alpha (r35970)]
      * Link to image page- image page normally doesn't exists, hence edit link
Add test with existing image page
#<p><a href="/wiki/Image:Test" title="Image:Test">Image:test</a>  [Fixed between 06-Jun-2008 16:01:30, 1.13alpha (r35970) and 06-Jun-2008 17:14:48, 1.13alpha (r35970)]

w00t!

Applied in r35974.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links