Last modified: 2008-08-16 23:05:46 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14403 - automatic created accounts do not appear as conflict when trying to remerge after unmerge
automatic created accounts do not appear as conflict when trying to remerge a...
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
CentralAuth (Other open bugs)
unspecified
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Tim Starling
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 11:59 UTC by spacebirdy
Modified: 2008-08-16 23:05 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description spacebirdy 2008-06-04 11:59:06 UTC
Dear all,

this might be related to bug 14330

If an account with automatic-created-accounts is unmerged and wants to be remerged (the passwords of the automatic ones retrieved via email) the following happens:

The accounts, that were created automatically are not seen from the home-wiki, and don't appear as conflicts.
It is only possible to merge them from every single automatic-created-account:
http://members.chello.at/spacebirdy/ramsch/sul-problem2.jpg (but the others that are open are not seen from there either)

Please compare:
http://toolserver.org/~vvv/sulutil.php?user=Foo333
http://meta.wikimedia.org/w/index.php?title=Special%3ACentralAuth&target=Foo333
http://members.chello.at/spacebirdy/ramsch/sul-problem3.jpg

only one (my.wikt) appears as conflict, this account had been _not_ been automatically created.


Many thanks for Your help,
Elisabeth Anderl [[:wikt:is:Notandi:Spacebirdy]]
Comment 1 Victor Vasiliev 2008-06-04 19:50:28 UTC
Fixed in r35876, requires localnames table rebuilding.
Comment 2 Tim Starling 2008-06-05 13:24:25 UTC
Truncated localnames.
Comment 3 spacebirdy 2008-06-09 18:31:27 UTC
Hello, the problem persists. Also certain people who have had no automatic created accounts (never activated sul before) have this problem.

example:
2 Accounts: User:Test_User_1 (bg.wikiquote & bg.wiktionary)

Merge screens from

1)
*quote-user: http://bg.wikiquote.org/wiki/User:Test_User_1
registered: 20:44, 31 May 2008

http://members.chello.at/spacebirdy/ramsch/sul-problem4.jpg
->both accounts seen.

2)
*wikt-user: http:bg.wiktionary.org/wiki/User:Test_User_1
registered: 16:08, 09 June 2008

http://members.chello.at/spacebirdy/ramsch/sul-problem5.jpg
->only wikt seen (quote not).
Comment 4 spacebirdy 2008-06-10 19:05:04 UTC
seems to be fixed with bug 14481
Comment 5 Siebrand Mazeland 2008-08-16 23:05:46 UTC
Mark RESOLVED per comment 4 (r36150).

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links