Last modified: 2010-05-15 16:03:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14392 - Database prefixes not added
Database prefixes not added
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.13.x
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 14483 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-03 14:08 UTC by Chad H.
Modified: 2010-05-15 16:03 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chad H. 2008-06-03 14:08:03 UTC
On a Windows install of MW (using Apache2, mySQL 5.0.x, specifying a database prefix appears to do nothing. None of my tested installs (tried it about 3 times in a row now) ended up with the prefix.
Comment 1 Brion Vibber 2008-06-04 17:25:31 UTC
Version?
Comment 2 Shaiaqua 2008-06-09 03:23:40 UTC
Same here, Apache/2.2.6 (Win32) PHP/5.2.5, mysql 5.0.45, mediawiki 1.13 alpha.
Comment 3 Chad H. 2008-06-09 12:35:48 UTC
(In reply to comment #1)
> Version?
> 

Same as in comment 2.
Comment 4 Chad H. 2008-06-09 13:25:23 UTC
*** Bug 14483 has been marked as a duplicate of this bug. ***
Comment 5 Brion Vibber 2008-06-09 21:43:15 UTC
Problem was a second DBprefix field in the installer, for the MS SQL-specific options.
This second field would be blank, overwriting the first submission from the MySQL-specific section.
Have renamed that field to DBprefix2, so it won't conflict.
Haven't tested on MSSQL of course. . . ;)

Fixed in r36107.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links