Last modified: 2008-05-24 18:08:09 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 14233 - No images show up on wikimedia sites (accessing from Dubai)
No images show up on wikimedia sites (accessing from Dubai)
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Main_Page
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 10:03 UTC by Lemuel Formacil
Modified: 2008-05-24 18:08 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screenshot of the error page (99.93 KB, image/png)
2008-05-23 10:03 UTC, Lemuel Formacil
Details

Description Lemuel Formacil 2008-05-23 10:03:44 UTC
Created attachment 4918 [details]
screenshot of the error page

Hi,

This is from Dubai.  No images are showing up for me on any wikimedia site.  Following the images' URLs on upload.wikimedia.org, I'm getting the following error:

Request: GET http://upload.wikimedia.org/wikipedia/en/b/b9/Ma_Ying-jeou_1_cropped.JPG, from 213.42.23.73 via knsq7.knams.wikimedia.org (squid/2.6.STABLE18) to ()
Error: ERR_ACCESS_DENIED, errno [No Error] at Fri, 23 May 2008 09:48:08 GMT


I tried another internet connection (from the office, which uses a different government controlled transparent proxy) and I'm still getting the same kind of error.

Request: GET http://upload.wikimedia.org/wikipedia/commons/d/de/Www.wikipedia.org_screenshot.png, from 80.227.221.34 via knsq4.knams.wikimedia.org (squid/2.6.STABLE18) to ()
Error: ERR_ACCESS_DENIED, errno [No Error] at Fri, 23 May 2008 09:28:29 GMT


Please let me know if you need more info.


-- 
Lemuel
Comment 1 Brion Vibber 2008-05-23 19:05:48 UTC
knsq4 and knsq7 are assigned to the text group, not the upload group, so won't handle requests for upload.wikimedia.org. Requests for uploads shouldn't be getting directed to them...

Are you perhaps manually using the rr.knams.wikimedia.org proxy?
Comment 2 Lemuel Formacil 2008-05-24 06:04:37 UTC
No, I didn't change any configuration on my side.  I just suddenly didn't get any images shown starting Thursday night here.  The ISPs here, however, have transparent proxies.  If you can give me more info regarding how the ISPs here can mess it up, then maybe I can forward the issue to them.  Or maybe I'll just try to get them to have a look into this ticket....
Comment 3 Mohamed Magdy 2008-05-24 06:53:15 UTC
This is confirmed by another user on arwiki.. this looks like a proxy (or more) from dubai images is being blocked from wikimedia servers.. because he says that the are viewed correctly from another computer (a different proxy, presumably).. also, he says that the images aren't being blocked because the proxy notify them on blocked content. 
Comment 5 Lemuel Formacil 2008-05-24 18:08:09 UTC
Yup, it's FIXED.  Thanks a lot, guys!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links