Last modified: 2010-05-15 15:33:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 1418 - Interwiki link on user page gives blank redirectText
Interwiki link on user page gives blank redirectText
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Redirects (Other open bugs)
1.4.x
PC Windows XP
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://pokemon.wikicities.com/index.p...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-27 21:56 UTC by Laurence 'GreenReaper' Parry
Modified: 2010-05-15 15:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Laurence 'GreenReaper' Parry 2005-01-27 21:56:30 UTC
If I have [[User:GreenReaper]] set to #REDIRECT [[Creatures:User:GreenReaper]]
on the Pokémon Wikicity (pokemon.wikicities.com) the redirect works when
clicked, but if you try to view it, you get blank text where I would expect to
see "Creatures:User:GreenReaper" or something similar - the only thing "on" the
page is the Redirect logo. The output appears to be:
<span class="redirectText"><!--IWLINK 0--></span>

Setting it to [[Creatures:GreenReaper]] or [[:Creatures:User:GreenReaper]] has
the same effect.
Comment 1 Laurence 'GreenReaper' Parry 2005-06-11 17:05:47 UTC
Now it shows up correctly, but it *always* shows up - it doesn't seem to do the
redirect as intended (so if I click on a link to User:GreenReaper on a wiki that
has that page set to #REDIRECT [[Creatures:User:GreenReaper]], I get:
(redirect image) (Wikilink to Creatures:User:GreenReaper)
Comment 2 Angela 2005-06-11 17:12:18 UTC
(In reply to comment #1)
> Now it shows up correctly, but it *always* shows up - it doesn't seem to do the
> redirect as intended (so if I click on a link to User:GreenReaper on a wiki that
> has that page set to #REDIRECT [[Creatures:User:GreenReaper]], I get:
> (redirect image) (Wikilink to Creatures:User:GreenReaper)


This is because interwiki redirects have now been disabled.

Closing as worksforme since the original bug has gone.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links